Deal Creation between WDSuite: Capital Markets & Salesforce is not working

Incident Report for Walker and Dunlop

Resolved

This issue has now been fully resolved.
Posted Aug 25, 2026 - 13:45 EDT

Monitoring

A code fix has been deployed and successfully validated in Production, however additional testing and a data backfill plan remain in progress. We will update this page once the issue is fully resolved.
Posted Aug 25, 2026 - 11:41 EDT

Update

The root cause has been identified and the team is working to correct the issue.
Posted Aug 20, 2026 - 14:35 EDT

Investigating

We are investigating reports of deal creation not working between WDSuite: Capital Markets & Salesforce. We will share additional updates as soon as more information is available.
Posted Aug 20, 2026 - 11:11 EDT
This incident affected: WDSuite: Capital Markets.