Users are unable to generate invoices in Salesforce using Conga Composer

Incident Report for Walker and Dunlop

Resolved

This issue has been resolved.
Posted Aug 25, 2026 - 12:06 EDT

Identified

Conga has identified the root cause of the issue and and put a resolution in place, though users may still experience issues while jobs are processing. Conga status updates can be seen here: https://status.conga.com/ and we will update this page once the issue is fully resolved.
Posted Aug 25, 2026 - 11:36 EDT

Investigating

Users are unable to generate invoices in Salesforce using Conga Composer.  Users are able to open Conga but it gets stuck on the 'merge' screen. Conga is currently investigating the issue and their status updates can be seen here: https://status.conga.com/

We will update this status as we have more information.
Posted Aug 25, 2026 - 11:01 EDT
This incident affected: Salesforce.